Forum home Talk To Us Site questions & suggestions

Problems posting on the forum? We are urgently trying to fix it! Here is how to temporarily fix it!

Hi everyone, 
Yesterday we had some site maintenance which unfortunately has caused some bugs on the site and particularly the forum. We know some of you reading this thread can't post on the forum, we promise we are trying to get it fixed as soon as possible. 

We have figured out that if you can't post using an iPhone/Safari, you should be able to using Google Chrome on iPhone (free app to download) but please do bear with us, we are on the case. 

We'll keep you updated. 
DanielleMFM 

Replies

  • Quick update. 
    Our team are working on fixing the posting problems, but in the meantime, if you are on mobile, using an iPhone and can not post, please do try this: 
    If you are using Safari on your mobile, go to the forum and hold down the refresh button for the browser for a long time until you see “request desktop site” pop up - then please press “request desktop site” and hopefully you should then be able to post. 

  • For Android users.
    Click on the settings menu in the upper right corner and then check “Request desktop site.” You should now be able to post. 

    If you still can't post, please drop us a mail at [email protected]

  • Hi everyone. As explained above, we've had a bug on the forum for the past day, which caused problems posting, but we're pretty sure it's all fixed now - we are so sorry about this. If you are still having problems posting, please drop us a mail at [email protected]

Sign In or Register to comment.

Featured Discussions